Banner admin pages unresponsive
Incident Report for CIT Geneseo Status
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 12:04 EST
Update
We will restart the Banner Admin Pages tomcat services at noon to resolve the issue with new connections unable to be established.
Posted Feb 06, 2020 - 11:34 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 10:56 EST
Investigating
Banner admin pages are currently unresponsive for new logins. We are investigating.
Posted Feb 06, 2020 - 10:53 EST
This incident affected: Administrative Systems (Banner).