Full Campus Network Outage
Incident Report for CIT Geneseo Status
Resolved
All campus network services have been restored. The network core indicates a power issue as the cause of the restart. We will investigate this further.
Posted Jan 28, 2025 - 09:24 EST
Monitoring
Our campus network core has restarted. Services are coming back. We are looking into the cause.
Posted Jan 28, 2025 - 09:23 EST
Investigating
We are aware of a full campus network outage, all campus and internet services are impacted. Details to follow.
Posted Jan 28, 2025 - 09:22 EST
This incident affected: Network & Wireless (Wireless Connectivity, Academic/Administrative Wired Connectivity, Internet Connectivity) and Campus Services (General Announcement).