SSO errors
Incident Report for CIT Geneseo Status
Resolved
We have restarted tomcat, and SSO services through CAS have been restored.
Posted May 01, 2020 - 08:03 EDT
Investigating
We have received reports of problems signing in to SimpleSAML services through CAS. We are investigating the issue now.
Posted May 01, 2020 - 07:48 EDT
This incident affected: Login Services (CAS Server).