Campus Credit Card Network Down
Incident Report for CIT Geneseo Status
Resolved
The cable modem for the credit card network has been replaced, all services have been restored.
Posted Jan 04, 2021 - 15:45 EST
Update
Support has just arrived, we are about to begin work with them.
Posted Jan 04, 2021 - 12:24 EST
Identified
At this time, the cable company thinks that they can get a technician and replacement cable modem to us by 5pm today, January 4.
Posted Jan 04, 2021 - 09:26 EST
Investigating
An issue processing credit card transactions was reported to us this morning. We have found that the cable modem, which is provided by the ISP for the credit card network, has failed completely. The modem is not ours - it is provided by the cable company - so we have started by reaching out to the cable company for a replacement. We do not have an estimate for when the network will be restored at this time. We will update when we do. Impacted offices include UPD, Student Accounts, CU/Brodie Box Office, and CAS.
Posted Jan 04, 2021 - 09:19 EST
This incident affected: Network & Wireless (Internet Connectivity).