Network Outage in Nassau Residence Hall
Incident Report for CIT Geneseo Status
Resolved
Wired and Wireless service has been restored. The failed battery backup system has been removed and power has been restored to all network components.
Posted Feb 27, 2020 - 09:47 EST
Identified
We have found a failed battery backup system in Nassau. We are working on disconnecting it now to restore service.
Posted Feb 27, 2020 - 09:39 EST
Investigating
We are now aware of and investigating a network outage in Nassau Res Hall.
Posted Feb 27, 2020 - 09:30 EST
This incident affected: Network & Wireless (Residence Hall Wired Connectivity, Wireless Connectivity).