Campus Credit Card Network Unavailable
Incident Report for CIT Geneseo Status
Resolved
The failed network core for the credit card network has been replaced. Credit card services are restored.
Posted Dec 18, 2022 - 18:46 EST
Update
Replacement hardware for the credit card network is almost ready. Next update by 7pm.
Posted Dec 18, 2022 - 18:15 EST
Identified
The core network devices for the credit card network have failed.
We are configuring a replacement now.
Hopefully service will be restored by next update, 6pm.
Posted Dec 18, 2022 - 17:09 EST
Update
Personnel heading to campus now to continue troubleshooting this issue. Next update by 5pm.
Posted Dec 18, 2022 - 15:57 EST
Investigating
We are investigating an outage with the campus credit card network. The outage seems to have started 12/18 around 3:45am. No additional information at this time.
Posted Dec 18, 2022 - 14:58 EST
This incident affected: Network & Wireless (PCI Network).